aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 911a99c..307c8da 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -4,6 +4,7 @@ set(GAME_HEADERS
Forest.h
Hallway.h
Start.h
+ GameScene.h
)
set(GAME_SOURCES
@@ -13,6 +14,7 @@ set(GAME_SOURCES
Forest.cpp
Hallway.cpp
Start.cpp
+ GameScene.cpp
)
add_executable(game ${GAME_SOURCES} ${GAME_HEADERS})