aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 53f584f..ceb8f9d 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -19,4 +19,7 @@ endfunction()
add_example(audio_internal)
add_example(components_internal)
add_example(script)
-
+add_example(particle)
+add_example(Physics)
+target_link_libraries(particle PUBLIC SDL2)
+target_link_libraries(Physics PUBLIC SDL2)