aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 36ceba1..cbf8e31 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -15,5 +15,5 @@ endfunction()
add_example(audio_internal)
add_example(components_internal)
add_example(script)
-add_example(particel)
-target_link_libraries(particel PUBLIC SDL2)
+add_example(particle)
+target_link_libraries(particle PUBLIC SDL2)