aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 7c87afc..368aa2e 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -21,4 +21,7 @@ add_example(components_internal)
add_example(script)
add_example(rendering)
add_example(asset_manager)
-
+add_example(particle)
+add_example(Physics)
+add_example(particle)
+add_example(Physics)