aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt9
1 files changed, 1 insertions, 8 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 30432e5..560e2bc 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -16,15 +16,8 @@ function(add_example target_name)
add_dependencies(examples ${target_name})
endfunction()
-add_example(audio_internal)
-add_example(script)
-add_example(log)
-add_example(rendering)
add_example(asset_manager)
-add_example(physics)
add_example(savemgr)
-add_example(proxy)
-add_example(db)
-add_example(particles)
+add_example(rendering_particle)
add_example(gameloop)