aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 7b4cc43..560e2bc 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -18,12 +18,6 @@ endfunction()
add_example(asset_manager)
add_example(savemgr)
-add_example(proxy)
-add_example(db)
-add_example(ecs)
-add_example(scene_manager)
-add_example(events)
-add_example(particles)
add_example(rendering_particle)
add_example(gameloop)