aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index ec08c08..6b66357 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -17,7 +17,6 @@ function(add_example target_name)
endfunction()
add_example(audio_internal)
-# add_example(components_internal)
add_example(script)
add_example(log)
add_example(rendering)
@@ -26,8 +25,6 @@ add_example(physics)
add_example(savemgr)
add_example(proxy)
add_example(db)
-add_example(ecs)
-add_example(scene_manager)
add_example(particles)
add_example(rendering_particle)
add_example(gameloop)