aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 475d31c..4295d19 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -19,10 +19,7 @@ endfunction()
add_example(audio_internal)
add_example(components_internal)
add_example(script)
-add_example(particle)
-add_example(Physics)
-target_link_libraries(particle PUBLIC SDL2)
-target_link_libraries(Physics PUBLIC SDL2)
add_example(rendering)
add_example(asset_manager)
-
+add_example(particle)
+add_example(Physics)