aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index f1d165a..cd7407f 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -2,6 +2,7 @@ set(GAME_HEADERS
AquariumSubScene.h
BackgroundSubScene.h
ForestSubScene.h
+ ForestParallaxScript.h
HallwaySubScene.h
StartSubScene.h
GameScene.h
@@ -14,6 +15,7 @@ set(GAME_SOURCES
AquariumSubScene.cpp
BackgroundSubScene.cpp
ForestSubScene.cpp
+ ForestParallaxScript.cpp
HallwaySubScene.cpp
StartSubScene.cpp
GameScene.cpp