aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 2facc4d..c5cb63f 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -22,7 +22,6 @@ add_example(script)
add_example(log)
add_example(rendering)
add_example(asset_manager)
-add_example(physics)
add_example(savemgr)
add_example(proxy)
add_example(db)
@@ -30,6 +29,5 @@ add_example(ecs)
add_example(scene_manager)
add_example(game)
add_example(events)
-add_example(particles)
add_example(gameloop)