aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 53f584f..fea6f60 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -17,6 +17,10 @@ function(add_example target_name)
endfunction()
add_example(audio_internal)
-add_example(components_internal)
+# add_example(components_internal)
add_example(script)
-
+add_example(log)
+add_example(rendering)
+add_example(asset_manager)
+add_example(particle)
+add_example(physics)