aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index ceb8f9d..475d31c 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -23,3 +23,6 @@ add_example(particle)
add_example(Physics)
target_link_libraries(particle PUBLIC SDL2)
target_link_libraries(Physics PUBLIC SDL2)
+add_example(rendering)
+add_example(asset_manager)
+