aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index cbf8e31..256d87e 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -16,4 +16,6 @@ add_example(audio_internal)
add_example(components_internal)
add_example(script)
add_example(particle)
+add_example(Physics)
target_link_libraries(particle PUBLIC SDL2)
+target_link_libraries(Physics PUBLIC SDL2)