aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 587a7bd..fea6f60 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -19,6 +19,7 @@ endfunction()
add_example(audio_internal)
# add_example(components_internal)
add_example(script)
+add_example(log)
add_example(rendering)
add_example(asset_manager)
add_example(particle)