aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
index 9698c41..36f9d4d 100644
--- a/src/example/CMakeLists.txt
+++ b/src/example/CMakeLists.txt
@@ -22,9 +22,10 @@ add_example(script)
add_example(log)
add_example(rendering)
add_example(asset_manager)
-add_example(particle)
add_example(physics)
add_example(savemgr)
add_example(proxy)
add_example(db)
+add_example(ecs)
+add_example(scene_manager)