aboutsummaryrefslogtreecommitdiff
path: root/src/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/example/CMakeLists.txt')
-rw-r--r--src/example/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/example/CMakeLists.txt b/src/example/CMakeLists.txt
new file mode 100644
index 0000000..17e995b
--- /dev/null
+++ b/src/example/CMakeLists.txt
@@ -0,0 +1,6 @@
+add_executable(audio_internal EXCLUDE_FROM_ALL audio_internal.cpp)
+target_link_libraries(audio_internal PUBLIC crepe)
+
+add_executable(particel EXCLUDE_FROM_ALL particel.cpp)
+target_link_libraries(particel PUBLIC crepe)
+