aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/util/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/util/CMakeLists.txt')
-rw-r--r--src/crepe/util/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/util/CMakeLists.txt b/src/crepe/util/CMakeLists.txt
index 100f028..e2cffaf 100644
--- a/src/crepe/util/CMakeLists.txt
+++ b/src/crepe/util/CMakeLists.txt
@@ -1,9 +1,11 @@
target_sources(crepe PUBLIC
log.cpp
+ fmt.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
color.h
log.h
+ fmt.h
)