aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/util/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/util/CMakeLists.txt')
-rw-r--r--src/crepe/util/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/crepe/util/CMakeLists.txt b/src/crepe/util/CMakeLists.txt
new file mode 100644
index 0000000..e2cffaf
--- /dev/null
+++ b/src/crepe/util/CMakeLists.txt
@@ -0,0 +1,11 @@
+target_sources(crepe PUBLIC
+ log.cpp
+ fmt.cpp
+)
+
+target_sources(crepe PUBLIC FILE_SET HEADERS FILES
+ color.h
+ log.h
+ fmt.h
+)
+