aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/system/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/system/CMakeLists.txt')
-rw-r--r--src/crepe/system/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/system/CMakeLists.txt b/src/crepe/system/CMakeLists.txt
index ca62add..f507b90 100644
--- a/src/crepe/system/CMakeLists.txt
+++ b/src/crepe/system/CMakeLists.txt
@@ -6,6 +6,7 @@ target_sources(crepe PUBLIC
CollisionSystem.cpp
RenderSystem.cpp
AudioSystem.cpp
+ AnimatorSystem.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -15,4 +16,5 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
CollisionSystem.h
RenderSystem.h
AudioSystem.h
+ AnimatorSystem.h
)