aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/system/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/system/CMakeLists.txt')
-rw-r--r--src/crepe/system/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/crepe/system/CMakeLists.txt b/src/crepe/system/CMakeLists.txt
index 2fb58dc..d658b25 100644
--- a/src/crepe/system/CMakeLists.txt
+++ b/src/crepe/system/CMakeLists.txt
@@ -3,16 +3,16 @@ target_sources(crepe PUBLIC
ParticleSystem.cpp
ScriptSystem.cpp
PhysicsSystem.cpp
- # CollisionSystem.cpp
- # RenderSystem.cpp
- # AnimatorSystem.cpp
+ CollisionSystem.cpp
+ RenderSystem.cpp
+ AnimatorSystem.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
System.h
ScriptSystem.h
PhysicsSystem.h
- # CollisionSystem.h
- # RenderSystem.h
- # AnimatorSystem.h
+ CollisionSystem.h
+ RenderSystem.h
+ AnimatorSystem.h
)