aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/system/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/system/CMakeLists.txt')
-rw-r--r--src/crepe/system/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/crepe/system/CMakeLists.txt b/src/crepe/system/CMakeLists.txt
index 9ee12f6..2fb58dc 100644
--- a/src/crepe/system/CMakeLists.txt
+++ b/src/crepe/system/CMakeLists.txt
@@ -1,8 +1,8 @@
target_sources(crepe PUBLIC
System.cpp
- # ParticleSystem.cpp
+ ParticleSystem.cpp
ScriptSystem.cpp
- # PhysicsSystem.cpp
+ PhysicsSystem.cpp
# CollisionSystem.cpp
# RenderSystem.cpp
# AnimatorSystem.cpp
@@ -11,7 +11,7 @@ target_sources(crepe PUBLIC
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
System.h
ScriptSystem.h
- # PhysicsSystem.h
+ PhysicsSystem.h
# CollisionSystem.h
# RenderSystem.h
# AnimatorSystem.h