aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/system/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/system/CMakeLists.txt')
-rw-r--r--src/crepe/system/CMakeLists.txt19
1 files changed, 10 insertions, 9 deletions
diff --git a/src/crepe/system/CMakeLists.txt b/src/crepe/system/CMakeLists.txt
index 4c18b87..9ee12f6 100644
--- a/src/crepe/system/CMakeLists.txt
+++ b/src/crepe/system/CMakeLists.txt
@@ -1,17 +1,18 @@
target_sources(crepe PUBLIC
- ParticleSystem.cpp
+ System.cpp
+ # ParticleSystem.cpp
ScriptSystem.cpp
- PhysicsSystem.cpp
- CollisionSystem.cpp
- RenderSystem.cpp
- AnimatorSystem.cpp
+ # PhysicsSystem.cpp
+ # CollisionSystem.cpp
+ # RenderSystem.cpp
+ # AnimatorSystem.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
System.h
ScriptSystem.h
- PhysicsSystem.h
- CollisionSystem.h
- RenderSystem.h
- AnimatorSystem.h
+ # PhysicsSystem.h
+ # CollisionSystem.h
+ # RenderSystem.h
+ # AnimatorSystem.h
)