aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/facade/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/facade/CMakeLists.txt')
-rw-r--r--src/crepe/facade/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/crepe/facade/CMakeLists.txt b/src/crepe/facade/CMakeLists.txt
new file mode 100644
index 0000000..1263683
--- /dev/null
+++ b/src/crepe/facade/CMakeLists.txt
@@ -0,0 +1,13 @@
+target_sources(crepe PUBLIC
+ Sound.cpp
+ SoundContext.cpp
+ Texture.cpp
+ SdlContext.cpp
+)
+
+target_sources(crepe PUBLIC FILE_SET HEADERS FILES
+ Sound.h
+ SoundContext.h
+ Texture.h
+ SdlContext.h
+)