aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/fabricator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/fabricator/CMakeLists.txt')
-rw-r--r--src/crepe/fabricator/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/crepe/fabricator/CMakeLists.txt b/src/crepe/fabricator/CMakeLists.txt
new file mode 100644
index 0000000..4fd7eea
--- /dev/null
+++ b/src/crepe/fabricator/CMakeLists.txt
@@ -0,0 +1,8 @@
+target_sources(crepe PUBLIC
+ resource_fabricator.cpp
+)
+
+target_sources(crepe PUBLIC FILE_SET HEADERS FILES
+ resource_fabricator.h
+)
+