aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt21
1 files changed, 10 insertions, 11 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 4f3fada..2cf0bcc 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -1,18 +1,17 @@
target_sources(crepe PUBLIC
- Image_asset.cpp
- map_asset.cpp
- Audio_asset.cpp
- spritesheet.cpp
- resource_manager.cpp
+ #Image_asset.cpp
+ #map_asset.cpp
+ #spritesheet.cpp
+ #resource_manager.cpp
+ Resource.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
- resource.h
- Image_asset.h
- map_asset.h
- Audio_asset.h
- spritesheet.h
- resource_manager.h
+ Resource.h
+ #Image_asset.h
+ #map_asset.h
+ #spritesheet.h
+ #resource_manager.h
Component.h
AudioSource.h
)