aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index ae92f3d..c97423d 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -3,9 +3,9 @@ target_sources(crepe PUBLIC
BehaviorScript.cpp
Script.cpp
GameObject.cpp
- Collider.cpp
Rigidbody.cpp
Sprite.cpp
+ Force.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -14,8 +14,8 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Script.h
GameObject.h
GameObject.hpp
- Collider.h
Rigidbody.h
Sprite.h
+ Force.h
)