aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt12
1 files changed, 11 insertions, 1 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index ae92f3d..37c194d 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -2,6 +2,11 @@ target_sources(crepe PUBLIC
# AudioSource.cpp
BehaviorScript.cpp
Script.cpp
+ Color.cpp
+ Texture.cpp
+ Sprite.cpp
+ Transform.cpp
+ AssetManager.cpp
GameObject.cpp
Collider.cpp
Rigidbody.cpp
@@ -17,5 +22,10 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Collider.h
Rigidbody.h
Sprite.h
+ Point.h
+ Transform.h
+ Color.h
+ Sprite.h
+ Texture.h
+ AssetManager.h
)
-