aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 94617a4..feb03ef 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -1,4 +1,11 @@
target_sources(crepe PUBLIC
- AudioSource.cpp
+ # AudioSource.cpp
+ Resource.cpp
+)
+
+target_sources(crepe PUBLIC FILE_SET HEADERS FILES
+ AudioSource.h
+ Component.h
+ Resource.h
)