aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt13
1 files changed, 7 insertions, 6 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 2cf0bcc..96b55cf 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -1,17 +1,18 @@
target_sources(crepe PUBLIC
- #Image_asset.cpp
#map_asset.cpp
- #spritesheet.cpp
- #resource_manager.cpp
+ spritesheet.cpp
+ resource_manager.cpp
Resource.cpp
+ game.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Resource.h
- #Image_asset.h
+ baseResource.h
+ game.h
#map_asset.h
- #spritesheet.h
- #resource_manager.h
+ spritesheet.h
+ resource_manager.h
Component.h
AudioSource.h
)