aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index a63c5ff..602ab52 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -22,6 +22,7 @@ target_sources(crepe PUBLIC
IMouseListener.cpp
LoopManager.cpp
LoopTimer.cpp
+ Asset.cpp
EventHandler.cpp
Script.cpp
)
@@ -57,4 +58,5 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
IMouseListener.h
LoopManager.h
LoopTimer.h
+ Asset.h
)