aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
new file mode 100644
index 0000000..86623de
--- /dev/null
+++ b/src/crepe/api/CMakeLists.txt
@@ -0,0 +1,10 @@
+target_sources(crepe PUBLIC
+ # AudioSource.cpp
+ BehaviorScript.cpp
+)
+
+target_sources(crepe PUBLIC FILE_SET HEADERS FILES
+ # AudioSource.h
+ BehaviorScript.h
+)
+