aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index a185ca6..a63c5ff 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -23,6 +23,7 @@ target_sources(crepe PUBLIC
LoopManager.cpp
LoopTimer.cpp
EventHandler.cpp
+ Script.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES