aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index 07b3a82..cc3e5e2 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -20,11 +20,12 @@ target_sources(crepe PUBLIC
BoxCollider.cpp
CircleCollider.cpp
EventManager.cpp
- EventHandler.cpp
IKeyListener.cpp
IMouseListener.cpp
LoopManager.cpp
LoopTimer.cpp
+ EventHandler.cpp
+ Script.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -54,6 +55,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
EventManager.h
EventManager.hpp
EventHandler.h
+ EventHandler.hpp
Event.h
IKeyListener.h
IMouseListener.h