aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/api/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/api/CMakeLists.txt')
-rw-r--r--src/crepe/api/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/crepe/api/CMakeLists.txt b/src/crepe/api/CMakeLists.txt
index aeb451d..25a9439 100644
--- a/src/crepe/api/CMakeLists.txt
+++ b/src/crepe/api/CMakeLists.txt
@@ -24,7 +24,7 @@ target_sources(crepe PUBLIC
EventHandler.cpp
Script.cpp
Button.cpp
- UiObject.cpp
+ UIObject.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -61,5 +61,5 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
LoopTimer.h
Asset.h
Button.h
- UiObject.h
+ UIObject.h
)