aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index ed6ebe5..69e67ac 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -1,14 +1,11 @@
target_sources(crepe PUBLIC
- Sound.cpp
- SoundContext.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
- Sound.h
- SoundContext.h
)
add_subdirectory(api)
add_subdirectory(util)
add_subdirectory(fabricator)
+add_subdirectory(facade)