aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index 3a60840..208ba1f 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -1,9 +1,11 @@
target_sources(crepe PUBLIC
+ Asset.cpp
Sound.cpp
SoundContext.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
+ Asset.h
Sound.h
SoundContext.h
)