aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index 399200b..ae9d51d 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -15,6 +15,7 @@ target_sources(crepe PUBLIC
Sprite.cpp
ScriptSystem.cpp
Script.cpp
+ PhysicsSystem.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -35,6 +36,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Sprite.h
System.h
ScriptSystem.h
+ PhysicsSystem.h
)
add_subdirectory(api)