aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt26
1 files changed, 12 insertions, 14 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index 497423e..245df31 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -3,37 +3,35 @@ target_sources(crepe PUBLIC
Asset.cpp
Sound.cpp
SoundContext.cpp
- Particle.cpp
- ParticleEmitter.cpp
- ParticleSystem.cpp
+ #Particle.cpp
+ #ParticleEmitter.cpp
+ #ParticleSystem.cpp
SdlContext.cpp
ComponentManager.cpp
Component.cpp
ScriptSystem.cpp
RenderSystem.cpp
- PhysicsSystem.cpp
- Transform.cpp
- Force.cpp
- CollisionSystem.cpp
+ #PhysicsSystem.cpp
+ #Force.cpp
+ #CollisionSystem.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Asset.h
Sound.h
SoundContext.h
- ParticleEmitter.h
- ParticleSystem.h
- Particle.h
+ #ParticleEmitter.h
+ #ParticleSystem.h
+ #Particle.h
SdlContext.h
ComponentManager.h
ComponentManager.hpp
Component.h
System.h
ScriptSystem.h
- PhysicsSystem.h
- Transform.h
- Force.h
- CollisionSystem.h
+ #PhysicsSystem.h
+ #Force.h
+ #CollisionSystem.h
RenderSystem.h
)