aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index df3adf0..afaa74c 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -12,6 +12,8 @@ target_sources(crepe PUBLIC
PhysicsSystem.cpp
CollisionSystem.cpp
Collider.cpp
+ SdlContext.cpp
+ RenderSystem.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
@@ -29,6 +31,8 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
PhysicsSystem.h
CollisionSystem.h
Collider.h
+ SdlContext.h
+ RenderSystem.h
)
add_subdirectory(api)