aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index 9f7c91c..3a60840 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -1,11 +1,11 @@
target_sources(crepe PUBLIC
Sound.cpp
- SoundSystem.cpp
+ SoundContext.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Sound.h
- SoundSystem.h
+ SoundContext.h
)
add_subdirectory(api)