aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index 68aa072..ed6ebe5 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -1,8 +1,14 @@
target_sources(crepe PUBLIC
+ Sound.cpp
+ SoundContext.cpp
)
target_sources(crepe PUBLIC FILE_SET HEADERS FILES
+ Sound.h
+ SoundContext.h
)
add_subdirectory(api)
+add_subdirectory(util)
add_subdirectory(fabricator)
+