aboutsummaryrefslogtreecommitdiff
path: root/src/crepe/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crepe/CMakeLists.txt')
-rw-r--r--src/crepe/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/crepe/CMakeLists.txt b/src/crepe/CMakeLists.txt
index fcd169c..d938eb8 100644
--- a/src/crepe/CMakeLists.txt
+++ b/src/crepe/CMakeLists.txt
@@ -11,7 +11,7 @@ target_sources(crepe PUBLIC
PhysicsSystem.cpp
CollisionSystem.cpp
Collider.cpp
- SdlContext.cpp
+ SDLContext.cpp
RenderSystem.cpp
)
@@ -20,7 +20,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
Asset.h
Sound.h
SoundContext.h
- SdlContext.h
+ SDLContext.h
ComponentManager.h
ComponentManager.hpp
Component.h
@@ -29,7 +29,7 @@ target_sources(crepe PUBLIC FILE_SET HEADERS FILES
PhysicsSystem.h
CollisionSystem.h
Collider.h
- SdlContext.h
+ SDLContext.h
RenderSystem.h
)