aboutsummaryrefslogtreecommitdiff
path: root/game/prefab/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'game/prefab/CMakeLists.txt')
-rw-r--r--game/prefab/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/game/prefab/CMakeLists.txt b/game/prefab/CMakeLists.txt
new file mode 100644
index 0000000..6c36ef2
--- /dev/null
+++ b/game/prefab/CMakeLists.txt
@@ -0,0 +1,6 @@
+target_sources(main PUBLIC
+ ZapperObject.cpp
+ ZapperPoolSubScene.cpp
+ ZapperPoolScript.cpp
+)
+