aboutsummaryrefslogtreecommitdiff
path: root/game/prefab/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'game/prefab/CMakeLists.txt')
-rw-r--r--game/prefab/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/game/prefab/CMakeLists.txt b/game/prefab/CMakeLists.txt
index a588090..03084e4 100644
--- a/game/prefab/CMakeLists.txt
+++ b/game/prefab/CMakeLists.txt
@@ -1,5 +1,7 @@
target_sources(main PUBLIC
PlayerObject.cpp
PlayerScript.cpp
+ ZapperObject.cpp
+ ZapperScript.cpp
)