aboutsummaryrefslogtreecommitdiff
path: root/game/background/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'game/background/CMakeLists.txt')
-rw-r--r--game/background/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/game/background/CMakeLists.txt b/game/background/CMakeLists.txt
new file mode 100644
index 0000000..1d705f5
--- /dev/null
+++ b/game/background/CMakeLists.txt
@@ -0,0 +1,9 @@
+target_sources(main PUBLIC
+ AquariumSubScene.cpp
+ BackgroundSubScene.cpp
+ ForestParallaxScript.cpp
+ ForestSubScene.cpp
+ HallwaySubScene.cpp
+ StartSubScene.cpp
+)
+