aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index dc55523..937b5e6 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -9,17 +9,17 @@ project(game C CXX)
add_subdirectory(../src crepe)
add_executable(main
- AquariumSubScene.cpp
- BackgroundSubScene.cpp
- ForestParallaxScript.cpp
- ForestSubScene.cpp
+ background/AquariumSubScene.cpp
+ background/BackgroundSubScene.cpp
+ background/ForestParallaxScript.cpp
+ background/ForestSubScene.cpp
GameScene.cpp
- HallwaySubScene.cpp
+ background/HallwaySubScene.cpp
MoveCameraManualyScript.cpp
PlayerScript.cpp
PlayerSubScene.cpp
StartGameScript.cpp
- StartSubScene.cpp
+ background/StartSubScene.cpp
main.cpp
)