aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 5365fb4..4776d03 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -25,7 +25,9 @@ set(SOURCES
mainmenu/ButtonScript.cpp
mainmenu/ButtonSubScene.cpp
mainmenu/MainMenuScene.cpp
- mainmenu/ButtonStartScript.cpp
+ mainmenu/ShowScript.cpp
+ mainmenu/ShowStartScript.cpp
+ mainmenu/ShowPreviewScript.cpp
)
set(HEADERS
@@ -44,7 +46,9 @@ set(HEADERS
mainmenu/ButtonSubScene.h
mainmenu/MainMenuScene.h
mainmenu/MainMenuConfig.h
- mainmenu/ButtonStartScript.h
+ mainmenu/ShowScript.h
+ mainmenu/ShowStartScript.h
+ mainmenu/ShowPreviewScript.h
)
add_executable(main ${SOURCES} ${HEADERS})