aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index a0e09de..662a5e7 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -10,6 +10,7 @@ project(game C CXX)
add_subdirectory(../src crepe)
add_executable(main
background/AquariumSubScene.cpp
+ background/AquariumScript.cpp
background/BackgroundSubScene.cpp
background/ForestParallaxScript.cpp
background/ForestSubScene.cpp