aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 26d937a..dc55523 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -9,6 +9,17 @@ project(game C CXX)
add_subdirectory(../src crepe)
add_executable(main
+ AquariumSubScene.cpp
+ BackgroundSubScene.cpp
+ ForestParallaxScript.cpp
+ ForestSubScene.cpp
+ GameScene.cpp
+ HallwaySubScene.cpp
+ MoveCameraManualyScript.cpp
+ PlayerScript.cpp
+ PlayerSubScene.cpp
+ StartGameScript.cpp
+ StartSubScene.cpp
main.cpp
)