aboutsummaryrefslogtreecommitdiff
path: root/game/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'game/CMakeLists.txt')
-rw-r--r--game/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/game/CMakeLists.txt b/game/CMakeLists.txt
index 32d7085..cc0cc84 100644
--- a/game/CMakeLists.txt
+++ b/game/CMakeLists.txt
@@ -14,9 +14,11 @@ add_executable(main)
target_sources(main PUBLIC
GameScene.cpp
MoveCameraManualyScript.cpp
+ player/PlayerScript.cpp
+ player/PlayerSubScene.cpp
StartGameScript.cpp
- PlayerScript.cpp
- PlayerSubScene.cpp
+ player/PlayerEndScript.cpp
+ background/StartSubScene.cpp
main.cpp
)